Ke spuštění této mapové aplikace je zapotřebí Adobe Flash Player verze 11.1.0 nebo vyšší.